Ford Muscle Cars Tech Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
464 Posts
Discussion Starter · #1 ·
Can a worn convertor cause a rattle type noise where it fits into the pump? I have been trying to trace down a rattle noise problem in my car for a year now. The noise sounded like it was the loudest in the bellhousing area when I had it on the chassi dyno. I took the front pump apart and put the pump drive gear onto the convertor and it fits real sloppy. I can wiggle it back and fourth a lot. I put the pump drive gear onto another convertor that I have and it fits a lot tighter. Is this my noise? I only hear the noise while the engine is under load at about 2500 rpm and higher. The trans is an FMX.


Blue Fastback
 

·
Premium Member
Joined
·
4,414 Posts
Check the starter is not touching the ring gear.I had a 460 that made a noise only on acceleration.It ended up being the ring gear just touching the starter gear. A .040" shim under the starter fixed it up..
 

·
Registered
Joined
·
464 Posts
Discussion Starter · #3 ·
The flywheel does look real close to the starter but it cant be hitting it. Lat year I pulled the starter out while the car was running and I still had the noise. What a trick that was.


Blue Fastback
 

·
Registered
Joined
·
19 Posts
It very well could be the torque converter. If the hub (part that splines into the pump) is worn, it can cause alot of vibration, and if its not tight enough, you can run the risk of not driving the pump like it needs to be
 

·
Registered
Joined
·
464 Posts
Discussion Starter · #5 ·
I put the trans back together with a new torque convertor and a Ford flexplate and the noise is still there. I thought for sure the pump gear was rattling back and fourth on the convertor causing my noise. I have done everything imaginable to this car trying to fix this noise. I think its time for a match in the gas tank.


Blue Fastback
 

·
Registered
Joined
·
34 Posts
On 2002-05-06 05:19, gregaust wrote:
Check the starter is not touching the ring gear.I had a 460 that made a noise only on acceleration.It ended up being the ring gear just touching the starter gear. A .040" shim under the starter fixed it up..
Hey Gregaust,

My 302/starter is doing that too, only on acceleration. Where did you get your shims?

Thanks in advance.

Erik
 

·
Premium Member
Joined
·
4,414 Posts
Thats exactly when that 460 di it too,on acceleration.I basically traced out the starter flange pattern onto a piece of 1mm or .040" aluminum and made up my own.Works out just fine.
 

·
Registered
Joined
·
34 Posts
Hey Gregaust,

Do they sell shims in the auto parts stores?

Thanks in advance.

Erik
 

·
Registered
Joined
·
660 Posts
I had a similar problem, while looking around the garage for something to use as a shim I noticed that the 4" bore on an old head gasket fit around it perfectly. I just cut out the ring, instant shim.
 
1 - 11 of 11 Posts
Top