Ford Muscle Cars Tech Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I've been hearing a faint ticking sound for a long time. Thought it might be a small exhaust leak so I took it to a local muffler shop I have work done at in the past. This was about six months ago. They checked everything out said there was no exhaust problems and that they could hear it a little, but just sounded like engine noise and not to worry about. In the past week I though I could hear it more when cruising with the windows down. Now it has started to get loud and is consistant with the idle. Parked the car and started searching the forums for past advice. I was worried about the possiblity of a rod giving out. I'm not very comfortable tearing into the bottom of my engine, so I started with the simple stuff today. I can hear this coming from both sides of the car but seems more on the passanger side. Pulled the upper intake off to gain some clearance then passanger side valve covers. Everything is still bolted down. I have broken one of the rockers on this side before. Ran a compression test down the left side and got
1-118
2-122
3-120
4-119
Decided to pull the other valve cover before checking compresion on that drivers side. Put the upper intake back on (not tightened) so that I could hook all my vacuum and electrical back up. Then tryied to fire the engine just to look and the rockers for a second and make sure everything was moving. I replaced the gaskets with double gaskets about to months ago and all the rocker were tight at that time. So I crank the engine pump and the pedal twice to get it to start then I hear POP,POP,POP and the engine sounds like it revs through the roof. I kill the engine. and come around to find one of the rockers on #3 cylinder along with the push rod on the ground under the car. It looks like the bearing in the rocker is split in half and half the top layer of thread on the stud is also missing. I havent found the nut yet to see what it looks like. What could cause this. Could this be as simple as the rocker arm was giving out, or did something hit it hard enough to shoot it of the head? I think that if it is just the rocker that I should still be able to start the engine because the last one came off while driving and I didnt realize it untill I pulled the covers, but I'm not about to start the engine now? Anybody got any suggestions of what to look at? The next thing I'm planning is to open the oil filter and see what that looks like.
 

·
Registered
Joined
·
395 Posts
I'm not sure how lifters are made now, but I took one appart years ago, and there is a spring inside to push the rod seat up. Probably when it let go, the spring and momentum is wwhat spit it out.
$.02
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
Just and update I pulled the lower intake and the lifter looks fine. I also checked the oil filter and didnt find any metal. I had a spare rocker bolt and when I replaced it I realized that the rocker bolt had actually broken about a 1/2 inch from the top. These are apr bolts, but I guess sometimes it just happens. I am going to pick up the new rocker tommorrow and put everything back together to see what happens. The one thing I'm worried about is when I pulled the lower intake I dumped anifreeze into the engine. I thought it was only a little and cleaned up everything I could see on top but when I drained my oil, the back of the pan was completely full of antifreeze. I am leaving it open over night to drain whatever I can, but is there anything I should do for that before I refill the oil?
Thanks
 

·
Registered
Joined
·
659 Posts
The tic tic ya heard was most likely the rocker bearing going causing the lifter adjustment to be opened up some.
If you have hyd lifters i think i would get a new lifter.
I assume you have roller rockers? If so you need to check all the rockers you might have worn bearings on others. They can go egg shaped seem to be fine then roll the engine over and they will be loose.
If you did not drain the radiator when you removed the intake then you can get a bunch of antifreeze in the motor.
Make sure your push rod is not bent, Get a new lifter and rocker. double check the other rockers for ware in the bearings.

To break off the stud you had to get into a bind condition some how.

_________________
1966 Stang Coupe Org. 6 cyl. 351w,Sealed Power Hypers, ARP bolts,Total Seal rings,Eagle H-beams rods,Balanced,Hedman long tubes, TMD 2.05/1.60 Vic Jr Knockoffs, 1.6 Stainless steel Roller Rockers, Victor Jr intake, Holley 750 DP, Ed Nix Custom .600/.600 254/258 @.050 Solid Cam, Crane solid roller lifters,Richmond 4.11, Strange mini spool, Modified C4, 3500 stall, ******* Transbrake, B&M Hammer shifter, Shelby lowered, Pro-Comp 6Al system. Mickey Thompson 275/50 Et Street Drag radials.

<font size=-1>[ This Message was edited by: forthman on 6/14/06 1:45pm ]</font>
 
1 - 5 of 5 Posts
Top