Ford Muscle Cars Tech Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
Can someone post pics of the ignition coil wiring on 66 Fairlane and where it goes. And where does the + wire come from???? pics?
Thanks!
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #3 ·
FE thanks for the info. I really need pic to trace these wires as they were removed 4 years ago and I'm now lost. ANd the PO removed some of the underhood harnesses too.

Can someone please post some detailed pics?
 

·
Premium Member
Joined
·
34,855 Posts
It's the Harness that comes off the plug closest to the engine, or the TOP plug if they're stacked. Wrapped in Black tape generally.

It's the ONLY set of 3 wires separated from the rest that comes out of the harness. One wire ends in a Female Spade, the other ends in a Female round 90* elbow, and the coil end usually has a loop in the end that goes over the post.

That's all I can give you without using google and doing your work for you :)
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #5 ·
FE can you just get your ass over here and do it for me? Besides, your location is very close!! hahahaha

So are you saying that the stock harness for the engine gauges has the coil + wire in it? I'll post a pic of what Im working with later tonight.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #7 ·
Got a new camera and wow, what a friggin ordeal. Now that I have it working and figured out the process but says my files are too big now. I'll be back.
 

·
Registered
Joined
·
1,786 Posts
Resolution is set to high. You dont need a 100 mp camera unless you are going to blow a pic up life size... all the hoopla on the more MP a camera has the better... sheeze. VGA setting is all thats needed for posting pics on forums.....
 

·
Premium Member
Joined
·
34,855 Posts
The camera has settings and or you can simply Right click on the photo's one at a time and OPEN WITH Microsoft picture manager or other editing software, then Click on Edit picture, then click on RE-Size picture, then select the TOP selection which is usualy like 1080 X 768 or whatever the choice is for a web page.

Then post the pics here.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #10 · (Edited)
I hate change. Windows 7 sucks! I prfer MAC or XP.

1966 Fairlane

Anyhow here is the pic. I have two 2 PIN plugs that are empty and a 4 PIN plug empty with no harnesses. I assume one of these had the original coil lead? PO removed this stuff. Now I just need a 12V source for my MSD Blaster 2 coil. I may just run a new wire from the C terminal on the ign. switch to the coil, and bypass the resistor wire. I was also told there is a yellow 3 way plug under the dash that will work? I'm kind of particular so I prefer to keep as stock looking as possible.
 

Attachments

·
Registered
Joined
·
29 Posts
Ok i have a 4 bullet style plug that runs across the engine on my 66 Lane 289. Am i correct with the far right (white with red strip) for oil sensor, middle (red with white strip and white) for coolant sensor and far left (Red with green strip) for coil+ ?
 

Attachments

·
Registered
Joined
·
203 Posts
Discussion Starter · #12 ·
Ok i have a 4 bullet style plug that runs across the engine on my 66 Lane 289. Am i correct with the far right (white with red strip) for oil sensor, middle (red with white strip and white) for coolant sensor and far left (Red with green strip) for coil+ ?

Thats the exact info I was looking for.
Thank you!
 
1 - 13 of 13 Posts
Top