Ford Muscle Cars Tech Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10,306 Posts
Discussion Starter #1
Hello again - I have not received any notifications of new posts in watched threads since 9:29am 25DEC14, in-spite of several posts in ones I'm watching. In-fact, no emails from FMF since then at all, which is quite unusual. I checked my notification settings, and all appears OK. Any ideas?

David
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #3
OK, whatever was changed, they started coming-through today.
:tup:
David
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #4
:bicker:IT'S BROKEN AGAIN - no notifications from FMF for a couple days, in-spite of posts in threads I'm watching. Any idea what is breaking?

David
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #6
Well, that means not everyone's is broken - but mine still is. I found your reply in with no notification.
:(
David
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #9
Is it possible they're being blocked by your provider?

KN Community Support
I checked for that possibility, and no account filtering has occurred, and no spam or junk filters exist for FMF. All other emails are passing fine, and the junk, spam, and trash were all checked for FMF emails, and none found.

Any other ideas? Can you shoot me a test email from vsobr.com to verify?

David
 

·
Site Admin
Joined
·
402 Posts
Funny thing emails are. :D Your email provider had us blacklisted. This is probably why you don't see anything at all on your end. We've sent them an email to have us taken off the list.

~KM, community support
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #11
No kidding. :mad: I'll certainly check that myself if I have more issues. Thanks KM!

David
 

·
Registered
Joined
·
10,306 Posts
Discussion Starter #13
Funny thing emails are. :D Your email provider had us blacklisted. This is probably why you don't see anything at all on your end. We've sent them an email to have us taken off the list.

~KM, community support
Well, I tried to get un-blacklisted again as I've had no emails from the Forums since 3/4/15, but they want you to do it:
Dear GMX Customer,

Please have the domain contact our server staff directly.
[email protected]
This blocking has not been a repeated issue until the last 6 months, and their service is otherwise the best for my purposes, so I would rather not drop them for this one issue. I also do not have any issues with other sites, domains or forums. Can you also inquire if they can flag or whitelist your emails so they are not blocked again?

Is there any chance your domains are being harassed by a rival or disgruntled party or something? My son is on a couple of your other forums, and he also has email blacklisting issues with those two forums, even though he does not use GMX like I do. None of my other GMX accounts have issues either. Just the emails from this Forum. Any other work-arounds to solve this permanently with GMX are welcome. Thanks!

David
 

·
Site Admin
Joined
·
402 Posts
I'm not sure why we keep getting blacklisted but I'll ask the tech team to look into white listing us permanently if possible or at the very least, take us off the blacklist again.

What email provider is your son with? We can look into that too.

~KM
 
1 - 14 of 14 Posts
Top