Ford Muscle Cars Tech Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10,315 Posts
Discussion Starter #1
I'm not getting any updates or thread replies from FM. At all. It's not going to junk or spam folders - I'm just not getting anything. I checked my settings and it all looks good? This happened before and I don't know what was fixed by Admins or Techs.
:(
David
 

·
Premium Member
Joined
·
1,330 Posts
Join the crowd. The service is bad. I was suppose to get a tshirt for a tech article and never got it. I don't think anyone is home anymore.
 

·
Administrator
Joined
·
21,676 Posts
I remember you having the issue before but don't know what they did to fix it. Checked mine and i'm still getting the updates for the galaxie section as usual but normally don't get them from the garage unless i specifically subscribe to a thread.

As for the shirts, a thread came up in the Galaxie section about them not having the '64 Galaxie tshirt available. The admin replied and said they didn't receive then when the forum was transferred and to contact the FM mag admins to see if they had any. I emailed but never got a response. So I'm assuming that because the forum is now a separate entity there will no longer be tshirts? The forum admin did say, as far as the Galaxie shirt, if enough people wanted one and I or we could obtain the image they have some made. Not many seemed interested so i dropped the thought. I started a thread on what the top items were for the galaxies that isn't repopped so that i could pass on the info to the Ecklers/Dearborn CEO as he requested, didn't get much there either so didn't bother any more with it.

But if the tshirt was to be sent to you before the big split, you might contact chirag or jon at fordmuscle dot com and ask them as they most likely forgot all about it.

Hopefully Psig, they get the updates fixed for you soon as i'm sure you aren't the only one with the issue. Wasn't it the last time comcast or something thinking it was spam at the servers and blocking the delivery to email? Think that was it as comcast won't let me email any excite.com email address because it is blocked by some blocker or excite thinks comcast is a spammer, forgot which way it goes now.
 

·
Registered
Joined
·
10,315 Posts
Discussion Starter #4
Well, thanks to whomever flipped the switch, as the replies started pouring in today. Yeah Deb, I think they said it was a block of some sort last time. Anyway, it's working again.
:tup:
David
 

·
Administrator
Joined
·
21,676 Posts
Good!

Now if i could get Sprint to quit dividing and numbering my msgs 0001 0002 and putting the other half of the texts as being from Anonymous! The whole world of computer based programs are going wacko! Did some searches, nothing for this year that i found but june of last year it did the same when anyone sent a text to a sprint person other than another sprint person. Isn't that discrimination??? lol
 
1 - 5 of 5 Posts
Top