Ford Muscle Cars Tech Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
My speedo on my 63 was alternately dead and bouncing, so after perusing various threads on here, I decided to lube the cable. I removed the gear from the tranny, removed the clip, and removed the cable from the sheath from the tranny end. I lubed it with dry lube and put everything back together. Nothing. It was even worse than before, as I at least had some movement before I lubed it. Thinking I didn't have a good connection at one of the ends, I removed the tranny gear again, hooked it up to a drill, and the speedo operated perfectly. Re-inserted the tranny gear and took it for a drive. Nothing again.

I don't think it's a bad gear, because it was at least working intermittently (albeit bouncing) before, but I could be wrong. Any suggestions?

Thanks!
 

·
Administrator
Joined
·
22,117 Posts
On mine the cable didn't stick out far enough to engage the tranny end gear so i had to mcgyver the speedo gauge end to hold the cable back bout 1/8" further. Don't know why it did that, it was the same length as the old one or seemed to be. Have you looked at the little plastic gear end to see that the cable is extending into it far enough?
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #5 ·
Galax-Z: Not sure what you mean by turning the center with a small screw driver. Center of what?

FE: Thanks for the tip; I'll take a look at the output shaft gear asap.

ShotRod: I think so, but perhaps the plastic gear is not making contact with the output shaft gear.

Thanks, all!
 

·
Administrator
Joined
·
22,117 Posts
You have me lost also galax-z. He'd have to turn the end of the cable from the speedo end with the housing connected to the tranny. I don't remember anything that can be turned with a screw driver with the housing connected. Only thing i can think of is sticking a screwdriver through the hole in the tranny where the cable connects. Have a better description for the mentally and in this case automotively challenged?
 

·
Administrator
Joined
·
22,117 Posts
sorry, was thinking about screw on cable. but what u said can be done. turn the cable at the speedo. it shouldn't turn
Was wondering if you were confused or it was me. :) All makes sense now.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top