Ford Muscle Cars Tech Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
2,867 Posts
Discussion Starter · #1 ·
Have a rebuilt 289. What should the oil pressure be when the oil is hot? What oil should I run? I'm in Indy ( its Hot as Hell ) At Idle when Hot, before I changed the oil yesterday was down to 10 psi ( elec gauge ) After oil change Mobil 1 10w30. Engine cold oil press. was 40 to 50 psi. Did not let it warm up because I had to go to work, so I will check it Hot tomorrow. Dad suggest running 40w.
What do you guys suggest?
I did cut the Filter open, second oil change, had very little metal in it. Is that normal? Only second engine rebuild.

Seems to be running well.
 

·
Registered
Joined
·
6,662 Posts
10 psi at idle sounds pretty low to me,especially for a rebuilt engine.I've had alot of different ford engines some with very high mileage and most still idled with around 20-25 psi or more when hot...I would buy a mechanical guage and try a reading with that.
 

·
Registered
Joined
·
9,251 Posts
Put a mechanical gauge on it - I don't trust electricals. 10 PSI/1K RPM is old school with modern oils but better than nothing. As long as there is sufficent volume and the oil film stays intact, that's what matters. My 351C runs at 25~30 PSI hot - as in 200F engine temp. 60 PSI at any RPM above 1500. We drove a 302 daily with hurt bearings for over a year with 40wt and a pressure reading of under 5 hot.
 

·
Premium Member
Joined
·
2,867 Posts
Discussion Starter · #5 ·
I ran it for awhile today. Once it was hot with new 10w30 it was no lower then 20psi at idle.

What about oil weight, what do you guys run?
 

·
Registered
Joined
·
3,692 Posts
I use good ole 10-40 on the street and 20-50 for track use.
 

·
Registered
Joined
·
64 Posts
I'm running 20-50 in a 65 mustang 289. I had run 10-30 and had high oil consumption. With the 20-50 my oil pressure is up (red light on some of time, but not all the time at stop lights) and my consumption has improved to about 1QT per 1,000 mi. Way better than the 300 mi per quart I was getting before.

I changed my exhaust from a restrictive single to an open dual with headers. Do you think that made a difference. I was ready to re do the engine, but now it seems fine. A little blue smoke sometimes at start, but not a noticable amount when driving. Oil pressure still seems low, but I remember having one of these new and the Oil light would frequently go on at the stop lights.

I would appreciate your thoughts.

Dave
 

·
Registered
Joined
·
3,658 Posts
Sounds like valve seals. How old is the engine?

I run good old Pennzoil 10-30 in my 302, its got about 50 psi at idle cold, about 35 hot, 60psi above 2500 RPM hot, 75psi cold. At 250º, cruising pressure was 55psi. (fan belt broke)
 
1 - 8 of 8 Posts
Top