Ford Muscle Cars Tech Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Ok, here's what I got: new Autometer oil pressure gauge and sending unit. I was suspecting my stock guage and sender was old and not reading well.
351w stroker with only 10k miles, Melling HV pump. 5w-30w Mobil 1 sysnth. oil
What it read: cold-25psi idle to 50psi above 1000rpm.
full operating temp-10/11 psi at idle to 50 psi above 1000rpm

I've heard anything below 35psi at idle is bad to anything near 7psi is bad. Should I be concerned? Runs great otherwise. No oil burning.

I've noticed that the oil pick up is kind of far from the bottom of the oil pan maybe 3/8" to 1/2" including the gasket thickness. Should I try to bring the pick up closer?

Thanks.
 

·
Registered
Joined
·
847 Posts
Here is the stock spec.

Engine Specifications Oil Pressure Hot @ 2000 rpm Engine Type and Number of Cylinders
kPa (psi)
5.0L (302 CID) MFI V-8 (40-60psi ) O.H.V. V-8
5.8L (351 CID) MFI W-V-8 (40-65 psi) O.H.V. V-8

Most will show low pressure at idle . Sound normal to me. If your pickup is not sucking air its fine. My 351w has the approx same oil pressure as yours and has been fine for 3 years this engine has seen high rpm many times with no problems.
 

·
Premium Member
Joined
·
4,010 Posts
If I remember correctly, below 7 pounds turns the light on.
 

·
Registered
Joined
·
3,692 Posts
Your specific bearing clearances will dictate what your pressure should be. Personally I think 5w-30 is a bit thin for your app, 10-30 would be better, especially during warmer weather. I like to see about 20 psi at hot idle but that's my opinion and what makes me sleep good at night.


BTW the old adage is 10psi per 1000rpm, take it for what it is, 40+yr old advice with 40+yr old oil and materials technology.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #7 ·
What about the oil pick up tube distance? I thought I read somewhere that it should be closer to the pan? Thanks for the info.
 

·
Registered
Joined
·
464 Posts
10 psi in my book is low. 7 psi turns on the idiot light and your not that far away. You have some sloppy clearance somewhere in your motor. If it were me, I would be pulling the pan off and take a look at the pump and bearings. If you had a standard pump and not high volume your pressure would probly be around 5-7.
 

·
Registered
Joined
·
908 Posts
Put 20w50 in there and forget about it.

5w30 is wimpy new car watery bullshit.

Put some manly oil in there and see what happens. I noticed a BIG difference on my last 460 when I broke it in on 10w30 and switched to 20w50.

DO IT....


lol


Greg
 

·
Registered
Joined
·
464 Posts
yes thicker oil will give you some more oil pressure. Waite unti the hot weather hits and see where your pressure drops. It will probly be a little less then what you have now. Pull a few rod and main bearing and see what they look like. Plastiguage may be helpful. Also talk the pump apart and see if it is scored or worn. You may have had some dirt in the crank passages that was not cleaned out. I have seen this many times when getting a crank back from the machinist. I had a buddy that had a oli pressure problem on a 6 cyl motor after it was rebuilt. It could not figure out why it was so low. He took it to a local rebuilder and they hooked up a pressurized oil system to it to see where the oil was squirting out to find his low pressure problem. It was the lifters. They were new at the time but they put another set in and it fixed the problem. These were stock lifters, nothing fancy. That is the best way to find the lose of oil pressure.
 

·
Registered
Joined
·
908 Posts
Can't hurt to try!

Anyway, with the 10w30, my 460 had around 15 lbs at hot idle.

With the 20w50, it was never lower than 25 lbs.

The thicker oil will not raise the high rpm oil pressure, though, the relief valve in the oil pump controls that.

Even if it doesn't help (it will) all it cost you was an oil change.

Might try an FL1-HP filter, vs the standard FL-1A. It seems to flow more oil, and cause a lesser pressure drop.

Good luck,

Greg
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #18 ·
A little info since my last post: changed the oil from 5-30w to 10-30w, new K&N oil filter and adjusted the valves hot-engine running. Now I get 22/23 psi at hot idle to 50 psi anywhere above 1000rpm. The valve adjustment was worth 5psi alone. Must have left some slopp after initial engine break-in.

Ahhhh that's better
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top