Ford Muscle Cars Tech Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
My vechcle shudders or vibrates when acelerating past about 60MPH. Acelerating from a dead stop or in 1st or 2nd is fine but when I Shft to Drive at about 60 under full throttle is when the symtoms occur.If I lift off the acelerator the viabration stops. I have checked the U-joints they are fine, I changed them about a year ago. I suspect pinion angle because I used lift blocks to lower the vehicle 2 inches. The vehicle is a 1971 Ranchero. When looking at the angle where the Drive line meets the Pinion Housing
it appears that the Pinion Housing is angled upward too far. How do I check or measure this angle? And to change it can I just loosen the U-Bolts on the axel housing and tilt it up or down until it lines up with the drive line?
Thanks in advance for you answers.
 

·
Premium Member
Joined
·
14,758 Posts
What you're describing could also be torque converter shudder. It's due to fluid brakedown from heat. Try changing the tranny fluid including draining the torque converter.
 

·
Premium Member
Joined
·
2,806 Posts
Could be high gear clutches slipping causing the shudder. They will either shudder or just plain slip depending on the brand of clutches in the trans and the type of fluid being used. If it's a lock up converter, then it could be the clutch in the converter slipping causing the shudder. I have had all those problems in the past which all caused shuddering in 3rd under accelleration.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #5 ·
The vehicle is a '71 Ranchero GT. The transmission is a C4. The rear gear is a Detroit Locker 3.70 ratio. The problem seems worse after driving for a while.
 
1 - 5 of 5 Posts
Top