Ford Muscle Cars Tech Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
I keep crunching the 1st to 2nd shift on my T5 trans with a Pro 5.0 shifter. Today I noticed that it might be due to the fact that I pull the stick towards myself when I do the 1st to 2nd shift. This is a T5 that was taken out of an '89 Mustang and rebuilt before I installed it in my '65 Mustang with a 302. I have no problems when I'm shifting normally, but from a hard launch, I grind the gears going from 1st to 2nd. Today was really bad and I know that I had the clutch pedal to the floor and the clutch is adjusted properly. Can you give me any suggestions on what's causing the missed shift and how to correct it?
 

·
Registered
Joined
·
5,551 Posts
I had the same problem when using the pro 5.0 shifters I had. Never missed a 2-3 shift, but constantly (it seemed) to miss the 1-2. Whether it was the shifter or not I dont know...but I never had a problem with the Pro Ripper shifter I had. I loved that one! I could bang gears with the pros, when the screws stayed tight.

Also, on my SVO, I think there was a notch worn into the tail housing IIRC (been too long ago) that caused the guide to 'hang' between 1st & 2nd sometimes. Does it shift OK when driving normally?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Mavman, thanks for the comments. I have no problems under normal conditions. I think I'm putting a lot of side load on the shifter when I try to go hard from 1 to 2. Never had a problem with the other gears.
 
1 - 3 of 3 Posts
Top