Ford Muscle Cars Tech Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,162 Posts
Discussion Starter #1
Not knocking FM MB, I know I've been away for awhile and now coming back and spending some time here.

Back in the day when I was here quite a bit this board moved pretty decently with people posting threads and others replying with their knowledge.

Now it seems this MB has slowed to a crawl.................threads posted doesn't get much action for days going into weeks before replies are posted if at all.

Did something change here? Just wondering.......................................

Tony
 

·
Registered
Joined
·
830 Posts
it's summer... people with lives (unlike me) are out being productive (again, unlike me). it'll pick up once the snow flies... i'll ponder a guess that the novelty has worn off, to. some guys got banned, others left when their panties got all wadded up... all in all, we're all good here- nice place to hang out. good info, too
 

·
Premium Member
Joined
·
1,040 Posts
What the others said. If it's not raining the grass is growing under my feet, I'm ready for a desert landscape.
 

·
Registered
Joined
·
6,662 Posts
Yes Cman there have been big changes since the old days..The site changed hands and many of the old very knowledgeable people left and never returned. Since then there have been a few know it alls that respond to every post whether they have any useful knowledge or not.. This has driven away even more of the knowledgeable people that were left here...It also seems like the site is much more divided now that there are so many different forums to post in instead of just the general ford tech like the old days...Lots of traffic in the galaxie and falcon forums but many others are very slow.
 

·
Registered
Joined
·
210 Posts
It gets old waiting for the advertising to load, so much that I wont spend much time here. Other site pages load much quicker so I don't think it is my machine but I'm no geek, who knows.

See the panel to the right? I hear that is advertising sitting on your ram, temp internet files. That crap might be why your machine is running slow.

11 minutes just to open page and post this response.... Imagine if I was to try to upload my pics of installation of 4 link rear suspension on a 65 Galaxie LTD.
 

·
Registered
Joined
·
1,162 Posts
Discussion Starter #10
Yeah, I hear ya on the ad crap. I thought it was my laptop running windows 10 but it also is slow on my desktop with XP (it's ancient news now).

My slow comment was more targeted at lack of movement with posts and topics but I guess if it takes 10+ minutes to load pages that will have an effect on traffic not being here.

The old days was better...........................
 
1 - 12 of 12 Posts
Top