Ford Muscle Cars Tech Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
well I have to pull my valve body, I thought I had it fixed. it shifts really hard to 3rd. When I get under it and manually shift it it shifts really hard when it warms up, but cold it shifts fine. Its a new valve body with trans-brake.

Im going to start with the manual control valve. anything I should look for. It has to be to tight tolerance when warmed up. Anyone else ran across this with a new vb.

Also does anyone know a mod for this vb to coast in high gear when letting off at end of quarter mile?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
I got it fixed, it was a new vavle body from ******* off of ebay,,,,, The manual control valve was sticking, pulled out and there was a small chunk of metal in there hanging it up. I also took about 1 thousands off by polishing it up with 1000 grit sandpaper, works great now.
 

·
Registered
Joined
·
1,250 Posts
On 2006-04-09 08:12, prodigy200424 wrote:
I got it fixed, it was a new vavle body from ******* off of ebay,,,,, The manual control valve was sticking, pulled out and there was a small chunk of metal in there hanging it up. I also took about 1 thousands off by polishing it up with 1000 grit sandpaper, works great now.
Glad you got it fixed, but a sticky manual valve should not cause that many problems with the linkage moving it.
Would suggest setting your shifter in 1st gear is a reverse pattern. most shifters are made for gm trannies and are a little off especially if set at the ends of travel. Set the cable in middle of travel and check forward gears only, reverse and park being correct is unimportant the shifter will get to them.

_________________


<font size=-1>[ This Message was edited by: Mario428 on 4/10/06 3:56am ]</font>
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top