Ford Muscle Cars Tech Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter #1
Today, three months after doing a 4 speed conversion from FMX I decided to change my speedometer cable. But when I took is off it had some sort of piece that connects to the cable on the part under the dash and has a black wire and a white wire coming from it? The speedometer cable for the toploader doesn't have it. What is this this thing? Does it affect anything? Can I just connect the new wire and forget about it? I looked in my service manual and I couldn't find anything about it.
 

·
Registered
Joined
·
596 Posts
more than likely cruise control. This could be the sensor on a stock cruise control system. where do the wires go? probly to the control box.

this would be my gues.................
 

·
Registered
Joined
·
80 Posts
That's a speed transducer(speed sensor). According to my chilton's manual, ford used them on some '72 california models as part of an electronic spark control system. Depending on what model of car and year you have, this could be for that, or for a cruise control. but that is most definetly a speed transducer

Hope this helps
 

·
Registered
Joined
·
330 Posts
Discussion Starter #6
Well it is a ’72 Mach 1, and it is a California car. Would you know whether or not it is okay to just leave this thing disconnected? The speedometer cable on the toploader doesn’t have this, so I just want to make sure.
 

·
Registered
Joined
·
2,163 Posts
It's part of the emission crap they started installing in the 70's. I had it in my 70 Cougar, it is NOT needed, just make sure the box that the wires go to are disconected from the vacuum source as well.
 

·
Registered
Joined
·
2,163 Posts
Here's the box that goes with it.



It's located on the dr. side by the e-brake release. I cant remember where exactally the vacuum hoses hook up to, but you dont need it unless your in the strict emission states.
 
1 - 9 of 9 Posts
Top