Ford Muscle Cars Tech Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
So like many the wiper switch in my Son's 67 fell apart, I pulled a switch and the control box from a 90 ford pickup to try and add delay wipers. Problem is I need to know what/where the wires go so I can try and wire it up. If someone can help me out would be great.

If it works I will post a little write up.
 

·
Registered
Joined
·
10,300 Posts
The intermittent wiper control normally used is the "black box" unit and switch from '70s to early '80s pickups. These are compatible with the older wiper motors and dash mounting. The wiring diagram for those is HERE. I do not have a 1990 diagram handy, though a web search may work for you.

David
 

·
Registered
Joined
·
10,300 Posts
Fixed the link, but here it is. Click on the bar at the top of the image to expand to full size. The number of wires is due to using a "dumb" wiper motor, yet sending the signals for wipe, park (in off position), delay and continuous low and high speed back and forth from the motor. The up-side is that it's all bundled for you (if you removed the whole setup with switch, box and connectors). All you do is plug it in with power and ground to make it work - if your wiper motor has a compatible plug. If not, then a few wires need to be spliced.

Also, here is a writeup for an early Falcon that may have some answers for you. It's not really that complicated, and if it's not making sense, back-up and take a breath. Remember, you only care about the power wires going in and the connections out to the motor and washer pump. The rest does not change. Hope it helps.

David

 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Ok, I back burnered this while the son was away at college and the car was in storage, now need to figure it out. Been looking for diagrams and stuff and it is kind of driving me nuts.

On the car side plug I have

Orange/white= ignition power
Yellow= when I apply power the wipers will run on low
white= ??
light blue= ground ??
Green= ??
black white= washer pump
red= power to motor

From my new switch and governor which I believe is from a 1975

Orange/white= ignition power
red= power to motor
white= hot on low
white= hot on low and high
black= ??

3 more that go to the washer pump that I got sorta figured out.

I can get the wipers to run on low but can not get them to run at a higher speed, delay or park. We have a manual for the galaxie coming tomorrow but hoping to get some assistance from the experts.
 
1 - 6 of 6 Posts
Top