My 67 f100 won't start - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-27-2012, 01:09 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
My 67 f100 won't start

I am having the worst time getting my truck to start. I have replaced the starter solenoid and am attempting to replace the starter. It is a three bolt starter and I cannot for the life of me get to the top bolt. Any advice would be greatly appreciated.
OldYeller67 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-27-2012, 01:11 PM
Registered User
 
Join Date: Jun 2012
Location: Amarillo,Texas
Posts: 1,786
Re: My 67 f100 won't start

Its gettable just hard to do... an 18" extention will help, otherwise it IS a fight....

Cheap, Fast, Reliable... Pick 2...
'70 Mach1 351C 4v 4sp 4:56's Been abused sense '79, needing tlc
'61 Fairlane 500 292 2v Cruise-o-Matic also needing tlc
Mroldfart2U is offline  
post #3 of 7 (permalink) Old 11-27-2012, 01:35 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
Re: My 67 f100 won't start

Quote:
Originally Posted by Mroldfart2U View Post
Its gettable just hard to do... an 18" extention will help, otherwise it IS a fight....
Are you talking about getting to it from underneath or from the engine compartment?
OldYeller67 is offline  
 
post #4 of 7 (permalink) Old 11-27-2012, 01:41 PM
Registered User
 
Join Date: Jun 2012
Location: Amarillo,Texas
Posts: 1,786
Re: My 67 f100 won't start

Ive always sneaked in from under..... 1/2"?9/16th? socket on long extension snaked up on top side of starter. maybe a 'wiggle' extension would make a a little easier, but back in the day there were no such animal.

Cheap, Fast, Reliable... Pick 2...
'70 Mach1 351C 4v 4sp 4:56's Been abused sense '79, needing tlc
'61 Fairlane 500 292 2v Cruise-o-Matic also needing tlc
Mroldfart2U is offline  
post #5 of 7 (permalink) Old 11-27-2012, 01:41 PM
Registered User
 
Join Date: Mar 2003
Location: W (BY GOD) V
Posts: 5,337
Post Re: My 67 f100 won't start

From underneath. The extension will allow you to get a socket on the top cap screw.

This is an FE?

DISCLAIMER-

The above posted information is in my opinion only. It may contain copy and paste material(s). Your opinion(s) and mileage may vary.
KULTULZ is offline  
post #6 of 7 (permalink) Old 11-27-2012, 01:52 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
Re: My 67 f100 won't start

Quote:
Originally Posted by KULTULZ View Post
From underneath. The extension will allow you to get a socket on the top cap screw.

This is an FE?
It is a 352
OldYeller67 is offline  
post #7 of 7 (permalink) Old 11-27-2012, 03:59 PM
Subscriber
 
Join Date: Jun 2006
Location: Texas
Posts: 5,555
Re: My 67 f100 won't start

Yeah you need extensions of the length that will give the ratchet room to work. 1/4" might work better than 3/8". Work some degreaser up in there too so the bolt will be receptive to the socket..

Putts drives a 1965 customized Galaxie. Rebuilt 390, 4100 electric choke on a Performer, MX, AC, PS, PB w Scarebird front discs on Cragar 17" S/S.
puttster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1966 F100 won't start...... socrates Truck Forum 14 04-27-2014 06:03 PM
64 f100 steering wheel on a 72 f100 steering column??? Tigger! Truck Forum 2 01-31-2011 07:24 PM
66 f100 107485 Truck Forum 1 03-06-2006 03:44 PM
when 460 is hot, doesn\'t want to start back up on shut-down...vapor lock/start heat soak? XolieX All Ford Techboard 29 04-25-2005 07:03 PM
67-72 F100 with 460 MGT351 All Ford Techboard 4 10-07-2002 11:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome