'92 F150 kicking and bucking - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12-23-2012, 01:26 PM Thread Starter
Registered User
 
Join Date: May 2009
Location: Bonney Lake, WA
Posts: 695
Angry '92 F150 kicking and bucking

Working on my '92 F150 with the 4.9L engine and have been getting an occasional miss in the motor. Not sure if it is fuel or spark related, but when it happens the truck starts jerking and kicking and bucking. Seem to do it mainly when the engine is under a load, like going up long hills. It has never stalled yet and I just can't figure out what is causing it. It runs fine around town under light throttle and never misses. I checked the codes and everything passes.

I have changed the following parts trying to fix this issue, but nothing has made a difference yet:

Fuel filter
Fuel pressure regulator
Spark plugs
Spark plug wires
Cap and rotor
Coil
Distributor coil pick-up
Ignition module
Battery

I have checked the fuel pressure and it tests fine. I have dual fuel tanks and the problem happens on either tank, so I know it isn't a pump problem. I am at a loss for what is causing this and tired of throwing parts at it in the hopes of fixing it. Figured I would check here for any suggestions before I bite the bullet and take it to a dealer for diagnosis.

Was thinking maybe clogged injectors, but then wouldn't it run bad all the time? Was also thinking maybe a plugged cat convertor, but when on flat ground I can mat the gas pedal and it speeds up just fine with no missing.

Without any codes from the computer, I don't have a clue on what to test next. Open to any and all suggestions.

1964 Galaxie 500XL, 352cid, Cruise-o-matic, 9in rear, white w/white interior, all original american iron as it came from the factory.
1992 F150, 5.0L, E4OD, 8.8in rear
r.n.r.racing is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-26-2012, 06:46 PM Thread Starter
Registered User
 
Join Date: May 2009
Location: Bonney Lake, WA
Posts: 695
Re: '92 F150 kicking and bucking

Well I must have stumped everybody since I got no responses. Think that I figured out what the problem was though. The running bad all started shortly after I changed the spark plugs a few weeks ago. I have never had bad spark plugs before, so it didn't even cross my mind that they could be the problem. Just for the hell of it, I decided to buy another set of plugs and see if it made any difference. Haven't had a single problem since I put new plugs in. Just strange to me that the bad plugs were only bad when the engine was under a load. Live and learn I guess.

1964 Galaxie 500XL, 352cid, Cruise-o-matic, 9in rear, white w/white interior, all original american iron as it came from the factory.
1992 F150, 5.0L, E4OD, 8.8in rear
r.n.r.racing is offline  
post #3 of 6 (permalink) Old 12-28-2012, 07:06 AM
Registered User
 
Join Date: Jul 2005
Posts: 1,125
Re: '92 F150 kicking and bucking

Could be the gas too. In mine, I noticed this when idling in 2nd after my dad had a can of 93 he needed to get rid of. 1 gallon in 20 gallons of 87 made the fuel too good for the I6. So, make sure it isn't a bad batch of 87 or anything higher than 87.
bassman97 is offline  
 
post #4 of 6 (permalink) Old 02-12-2013, 04:57 PM
Registered User
 
Join Date: Feb 2013
Location: Colorado
Posts: 90
Garage
Re: '92 F150 kicking and bucking

I had a 97 that would do the same. Turned out to be an 02 sensor.
TJ67Galaxie is offline  
post #5 of 6 (permalink) Old 02-12-2013, 09:22 PM
Registered User
 
Join Date: Sep 2004
Location: Sunny Arid Desolate Port Orchard WA
Posts: 34,853
Re: '92 F150 kicking and bucking

I never saw this thread Ron or I'd have replied earlier... Ya got bad plugs son
FEandGoingBroke is offline  
post #6 of 6 (permalink) Old 02-13-2013, 05:25 PM Thread Starter
Registered User
 
Join Date: May 2009
Location: Bonney Lake, WA
Posts: 695
Re: '92 F150 kicking and bucking

No problem Gary. It has been fixed for a month and a half now. Just happen to get a bad batch of plugs is all.

1964 Galaxie 500XL, 352cid, Cruise-o-matic, 9in rear, white w/white interior, all original american iron as it came from the factory.
1992 F150, 5.0L, E4OD, 8.8in rear
r.n.r.racing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
headliner install is kicking my...... G00S3N3CKB0BB3 Mustang Pages (1965-1973) 13 01-18-2010 10:01 PM
Bucking caused by wrong cam? cvett32 All Ford Techboard 14 06-10-2008 09:54 AM
My Comet Grill is Kicking Butt! FEandGoingBroke The Garage 8 08-01-2006 10:50 PM
Looks like Usama Bin Laden is still alive and kicking. MonsterMach The Garage 13 10-31-2004 01:22 AM
C4 not kicking down dragman64 All Ford Techboard 4 02-03-2002 06:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome