Ford F350 6,0 wont start - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-18-2017, 03:19 AM Thread Starter
Registered User
 
Join Date: Nov 2017
Posts: 2
Ford F350 6,0 wont start

Just replaced the FICM, truck was running great. Started and stopped it about 5 times , no issues. I am in washington so i plugged it in about 5pm. I went out about 11pm jumped in and it wont start. it cranks but its not firing. checked some fuses not all couldnt find anything wrong. will mess with it in the morning. any ideas what to look for or at. Have an OB2 reader will check in the a.m.
fugitive is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
5.0 wont start 9t3lightning Late Model EFI Techboard 14 07-29-2012 10:07 PM
66 wont start LemieuxGalaxie Galaxie Pages 11 04-21-2010 08:43 AM
wont start 92LX302 All Ford Techboard 1 05-03-2009 09:37 AM
help!!my 67 wont start egghat Fairlane Pages 6 09-06-2008 09:10 AM
402 Ford wont start when hot NoDmBOTi Galaxie Pages 8 08-16-2003 10:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome